Annuler

double-chevron

Centre d'aide

Trouver votre réponse par sujet ou par mots clés

 

Mise à jour d'EESP (Entrust Entelligence Security Provider)

La version 10.0-p10.0.90 est la dernière version publiée par Notarius avec les mises à jour de sécurité récentes et la compatibilité avec les produits Adobe 64 bits tels que Adobe Reader ou Adobe Acrobat.

Il est OBLIGATOIRE de mettre à jour votre version d’EESP afin de supporter les signatures émises par Notarius dans le contexte de la mise à jour de son insfrastruture à clé publique (Mise à jour PKI)

L’installation et la mise à jour d’EESP nécessitent typiquement des droits administrateurs. Bien qu’une mise à jour soit disponible en téléchargement libre, plusieurs pourraient ne pas être en mesure de compléter l’opération. Veuillez contacter votre équipe TI au besoin.

Pour en apprendre plus sur le logiciel EESP, cliquer ici

Limitations

L’installation et la mise à jour d’EESP nécessitent typiquement des droits administrateurs.

Cette version n’est pas compatible avec Windows 7. Pour savoir quelle version d’EESP utiliser sous Windows 7, veuillez cliquer ici. pour plus d’informations.

Pour télécharger la dernière version d’EESP, cliquer ici